Sie befinden sich hier: fli4l / OPT-Datenbank 3.x

OPT-Paket

Sonstiges: OPT_STBUP - Uptime-Statistik für Embedded-Uptime-Project
von Stefan Tschart (STschart) - zuletzt geändert: 2012-09-17 11:12:14 - 1865 downloads
Lädt die aktuelle Uptime des Routers auf die Projektseite des Embedded-Uptime-Project's. Diese lässt sich dann z.B. in Signaturen etc. anzeigen. Benötigt vorher einen Account (kostenlos) auf der Projektpage (http://www.euptime.de) auf der auch das Aussehen der Uptimeinfo auf vielfältige Weise verändert werden kann, bis hin zum Erstellen eigener Layouts mittels PHP.
Erste Version, lauffähig/getestet unter 3.0.3, 3.0.4, 3.2.0 - 3.2.3, 3.4.0, 3.6.0-3.6.2

Beispiele:
Beispielimage Beispielimage Beispielimage

Mein besonderer Dank geht an das FLI4L-Team, ohne deren Mithilfe dieses Opt nicht entstanden wäre.

[ Anmerkung: Opt läuft nach Anpassung von check/stbup.ext auch unter 3.1.x und 3.0.x ]
NameFLI4L-VersionGrößeDownloads
OPT_STBUP V0.1.1 3.6.0, 3.6.1, 3.6.2 11954 6
Release Notes:
- erstes Release

  - Update vom 05.05.2011:
   - Anpassung auf fli4l 3.6.0
   - Anpassung der Versionsnummer auf aktuelles Versionssystem

  - Update vom 22.10.2011:
   - Anpassung auf fli4l 3.6.1
 
  - Update vom 17.09.2012:
   - Anpassung auf fli4l 3.6.2

    Bei wem das Opt bereits unter 3.6.x läuft benötigt diese Version
    nicht!

Anmerkung: Leider verträgt meine betagte Hardware die fli4l-Version 3.6.x nicht.
Das Paket ist daher ungetestet (positives/negatives Feedback erwünscht)!
NameFLI4L-VersionGrößeDownloads
OPT_STBUP V0.1 3.4.0 11874 8
Release Notes:
- erstes Release

  - Update vom 01.10.2009: Anpassung von "check/stbup.ext"
    auf fli4l 3.4.0, Änderung der Projekt-URL
    Bei wem das Opt bereits unter 3.4.x läuft benötigt diese Version
    nicht!
NameFLI4L-VersionGrößeDownloads
OPT_STBUP V0.1 3.2.0, 3.2.1, 3.2.2, 3.2.3 11834 7
Release Notes:
- erstes release

  - Update vom 07.03.2009: nur Anpassung von "check/stbup.ext"
    auf fli4l 3.2.3

  - Update vom 01.08.08: nur Anpassung von "check/stbup.ext"
    auf fli4l 3.2.x
    Bei wem das Opt schon unter 3.2.x läuft benötigt diese Version
    nicht